Article: Google Researchers Disclose PoCs for 4 Remotely Exploitable iOS Flaws

You may want to upgrade to iOS 12.4 which patches four out of five vulnerabilities. The remaining one hasn’t been disclosed to Apple so there’s a possibility they will be release an update to iOS which will patch it.

http://bit.ly/2Yvvbtw

This content is restricted to site members. If you are an existing user, please log in. New users may register below.

Existing Users Log In
   
New User Registration
*Required field
Powered by WP-Members